[Frequently Asked Questions about Submission] [Frequently asked questions about Security]


Submission Help

Software/Hardware Recommendations


How to Reduce the Size of a Digital Image


General Submission Steps


Manuscript Metadata
Number of Authors
TOC Category
Article Type
Special Characters
Title
Companion Papers


Keywords
Abstract, Cover Letter
Resubmission
Response to reviews
Suggestions
Exclusions
Save/Continue or Reset Form


Author Information
Corresponding Author
Author Information
Inserting or Deleting Authors
"Lookup" Function
Save/Continue or Reset Form


File Upload Metadata
Tips for Best Quality Conversions

Number of Files to Upload

Manuscript File

Image Files

Supplemental Files

Save/Continue or Reset Form


Supplemental File Upload

Supplemental File(s)

Upload



Manuscript File Upload
Manuscript File

Image File(s)

Upload



Submission Approval
Editing
Manuscript Conversion
Approve or Reset Form


Confirmation



  Author Area Help

Author Area





      

Software/Hardware Recommendations
[Top]

Software Recommendations
Javascript and CSS (cascading style sheets) enabled
Free copy of Adobe Acrobat Reader
A current version of a graphical web browser. Major browsers and supported versions are listed below.

Supported Browsers:

  • Microsoft Internet Explorer 9.0 and higher (Windows platform only)
  • Recent version of Mozilla Firefox (Windows and Macintosh platforms)
  • Recent version of Safari (Macintosh platform only)
  • Recent version of Google Chrome (Windows and Macintosh platforms)

Hardware Recommendations
Hardware should be able to support a current graphical browser. Generally the hardware should have at least 256 MB of RAM with a minimum of 50MB free At least 100 MB of free disk space is generally required by the browser.
Windows 2000 or XP
Macintosh 10.3.9 or higher

 

How to Reduce the Size of a Digital Image
[Top]

There are two types of digital images: vector and raster (bitmap). Vector images use mathematical statements that define geometric shapes and are resolution-independent. They are most often created using Adobe Illustrator. Raster images are stored and displayed as a set of colored points (bits) in a rectangular grid. They are generally edited in Adobe Photoshop.

Here are several ways that you can reduce image size:

  1. Check the dimensions and resolution of the image.

    The image should fit within the U.S. letter dimensions of 8.5 X 11 inches. If the image is oversized, it will create a larger file than is needed. For best results, the width of the image should be close to 8 inches or the height should be close to 10 inches, whichever is the longer dimension.

    Resolution generally applies only to raster (bitmap) images and not to vector images as they are resolution-independent; however, if you export a vector image as a different file type such as JPEG or TIFF you are able to set the resolution. The recommended DPI for the conversion process is 300. If the DPI is set above 300, it will create a much larger file which may not be needed for the peer review process.

    To check dimensions and resolution of raster images using Photoshop:

    1. Choose Image > Image Size
    2. To maintain the current proportions of image width to image height, select Constrain Proportions. This option automatically updates the width as you change the height and vice versa.
    3. Under Document Size, enter new values for the height and width. If desired, choose a new unit of measurement. Note that for Width, the Columns option uses the width and gutter sizes specified in the Units & Rulers preferences.
    4. Choose resolution and enter a new value of 300.

    To check dimensions of a vector image using Illustrator and then export to a raster format:

    1. To change the size of a vector image, choose Select > All and use the Scale Tool.
    2. Hold down the shift key to maintain proportion. You can also use the Transform Palette to set the width and height of your image explicitly (Window > Transform).
    3. Select the type and save.
    4. Select File>Export.
    5. Select image format (JPEG or TIFF) then click the Export button.
    6. Input custom resolution at 300 DPI.
    NOTE: Changing the size of a vector image using Illustrator will only reduce the file size if the image is exported to a raster format (JPEG, TIFF, etc.)

  2. Flatten the image.

    In a flattened image, all visible layers are merged into the background, which greatly reduces the file size. Flattening an image discards all hidden layers and fills the remaining transparent areas with white. In most cases, you won't want to flatten a file until you have finished editing the individual layers.

    To flatten an image using Photoshop:

    1. Make sure that all the layers you want to keep are visible.
    2. Choose Layer > Flatten Image or choose Flatten Image from the layers palette menu.

    You may also flatten an image by converting the image format to Indexed Color Mode because this mode does not support layers. Be sure to save a copy of your file that includes all layers if you want to edit the original image after the conversion.

    To convert an image format to Indexed Color mode using Photoshop:

    1. Choose Image > Mode
    2. Select Indexed Color Mode

    To flatten an image using Illustrator:

    1. Click the name of the layer into which you want to consolidate the artwork.
    2. Select Flatten Artwork from the Layers palette menu.

  3. Choose the most appropriate file type and method of compression.

    The biggest impact upon image size is the file type. Images saved as TIFF and EPS are generally much larger files than images saved as JPEG, GIF, or PDF. TIFF and EPS files are most often required for printing purposes while JPEG and GIF are optimal for online viewing. If your journal does not need print-ready images for the peer review cycle and you need to reduce image size, you might consider saving the image as a JPEG or GIF for the peer review cycle and submitting higher resolution images at the point of revision or acceptance. You first decide upon the file type you need and then select the most appropriate compression.

    There are basically two types of compression methods: lossy and lossless. Lossy compression creates smaller files by discarding some information about the original image. It removes details and color changes it deems too small for the human eye to differentiate. Lossless compression never discards any information about the original file. Compression is done by the software program you use to create the image. You generally have a choice of what type of compression to use.

    Lossless Compression

    • LZW

      Supported by TIFF, PDF, GIF, and PostScript language file formats. Most useful for images with large areas of single color.

    • ZIP

      Supported by PDF and TIFF file formats. Like LZW, ZIP compression is most effective for images that contain large areas of single color.

    Lossy Compression

    • JPEG

      Supported by JPEG, TIFF, PDF and PostScript language file formats. To specify image quality, choose an option from the quality menu, drag the quality pop-up slider or enter a value between 0 and 13 in the quality text box.

      NOTE: Avoid great amounts of JPEG compression. As you apply greater amounts of JPEG compression, the image gets smaller in size and the image quality deteriorates. Since this approach removes image data, once an image has been compressed (or over compressed), the damage done is permanent.

      To select a file type and method of compression in PhotoShop:

      1. Choose File > Save as... and select the desired file type.
      2. Specify a filename and location, and click Save.
      3. Select a compression method and click OK.

      To select a file type and method of compression in Illustrator:

      1. Select File > Export.
      2. Select image format (JPEG or TIFF) then click the Export button.
      3. Input custom resolution at 300 DPI.
      4. If you selected JPEG file format compression is set automatically. If you select TIFF, select LZW.

 

General Submission Steps
[Top]

HAYATI Journal of Biosciences's Online Manuscript System enhances the speed of your submission and helps you present your manuscript in the appropriate format. It is recommended that you review the Instructions for Authors before you begin the submission process.

Please note: if you are using the system for the first time, you must create an account before you can submit a paper. To do so, please click on the Home button on the navigation bar, and then click on Create a new account.

To submit a manuscript, enter the author area and click on Submit a new manuscript. You will be presented with a series of fields for entering your manuscript metadata and will then be asked to upload your manuscript file and any image files not embedded within your manuscript file. Supplemental data and images can also be uploaded. The system will convert your files to a single PDF file for reviewing purposes. You will receive an email message when conversion of your manuscript is completed, and you can then visit the Ready to Proof queue in the author area to approve your submission. Your approval is required for the paper to enter the review process.
Note: To view the PDF of your manuscript you will need to have Adobe Acrobat installed. Acrobat is available for free download at http://www.adobe.com/products/acrobat/readstep2.html. Follow the instructions on that page to download and install the necessary software.

These are the steps involved in creating an electronic submission:

Manuscript Metadata
Author Information
File Upload Metadata
Supplemental File Upload
Manuscript File Upload
Submission Approval
Confirmation

Note: You can save your submission and complete it at a later time by clicking on Save/Continue at the bottom of the page. However, colored fields are required, and you must enter data in those fields in order to save the page. Once you have successfully saved your submission, it will appear in your Submissions/Revisions in Progress queue until you upload your files.

 

Manuscript Metadata
[Top]

 
Number of Authors    Enter the total number of authors, including yourself if you are an author, of the paper. You will be prompted to enter more author information at a later stage, and will also have the opportunity to change the number of authors on the paper if necessary.
 
TOC Category    Use the pull-down menu provided to indicate the Table of Contents Category for your paper.
 
Article Type    Use the pull-down menu provided to indicate the Article Type for your paper.
 
Special Characters    If you would like to use special characters (such as Greek letters or HTML tags) in your title, running title, abstract or cover letter, click here to bring up a window with a list of characters and the corresponding codes. Note: If you are cutting and pasting from a word processing document, please replace any special formatting or symbols you have used with these special characters.

To include a special character or HTML tag, copy (Ctrl-C or Cmd-C) the desired code from the special character window and paste (Ctrl-V or Cmd-V) it into the appropriate field. Please note that you must indicate both a starting and ending point for the HTML tags. For example, to italicize the word "is" you must paste the Italic Start code before the "i", then place your cursor after the "s", and paste the Italic End code. The tags will appear in your text like this:

What <I>is</I> Quality Health Care?

If you would like to delete the HTML, please remember to delete both the starting and ending tags. To delete special characters remove the ampersand (&) as well as the word in brackets (i.e., &[root]). Close the window when you are finished entering special characters.

 
Title    Enter the title and running title, where applicable, of the manuscript. Note: If you are cutting and pasting your title from a word processing document, please replace any special formatting or symbols you have used with the special characters list provided.
 
Companion Papers   
Is this paper the last in a group of papers being submitted together? If so, enter the full manuscript ID for each of the companion papers already submitted (the manuscript ID can be found in the email to the corresponding author and is also included in the manuscript information for papers in the author area queues, such as 'Under Review - Check Status'). The editors will take into consideration the request that these papers be reviewed together.

This section is to be filled out only when the last paper of a group is being submitted.

 

Keywords
[Top]

Choose the appropriate number of keywords; these will be used to categorize and index your submission, and to help assign the appropriate editor and reviewers. Please don't use special characters as keywords, because the system can't index them.
 
Abstract, Cover Letter    The abstract you enter here is for review purposes only, and will be read by prospective reviewers. You will also need to include an abstract in the manuscript file you will be uploading for conversion to PDF, unless an abstract isn't required for your article type. Note: If you are cutting and pasting your abstract from a word processing document, please replace any special formatting or symbols you have used with the appropriate codes from the special character window. (This is necessary for the abstract pasted into the window on the submission page, and not for the abstract included in your manuscript file.)

In the cover letter, include any relevant information not specified elsewhere. Please do not include this cover letter in your manuscript file.

Note: You can save your submission and complete it at a later time by clicking on Save/Continue at the bottom of the page. However, colored fields are required, and you must enter data in those fields in order to save the page. Once you have successfully saved your submission, it will appear in your Submissions/Revisions in Progress queue until you upload your files.

 
Resubmission    If you are submitting a paper after the official revision window has closed, check the This manuscript is a resubmission box. If you have the manuscript ID of the previous version (on all correspondence associated with that paper), include it here. If you don't have the number, the journal staff will be able to link the current paper with the earlier version as long as you check the resubmission box.
 
Response to reviews    Note: This field is applicable only if you are submitting a revision or resubmission. If this is the case, you need to enter your response to the reviewers' comments here. If you are submitting a new paper, please leave this field blank.
 
Suggestions   

Suggested Reviewers: You can suggest reviewers for your paper here, but keep in mind that the final selection of reviewers is at the editor's discretion. Please enter as much contact information as possible.

Note: You can save your submission and complete it at a later time by clicking on Save/Continue at the bottom of the page. However, colored fields are required, and you must enter data in those fields in order to save the page. Once you have successfully saved your submission, it will appear in your Submissions/Revisions in Progress queue until you upload your files.

 
Exclusions   

Excluded Reviewers: You can list individuals you believe should not review your paper here; however, the final selection of reviewers is at the editor's discretion.

 
Save/Continue or Reset Form    If you would like to clear the entire form and start again, press the Reset Form button. If you would like to save your work and leave the system or save and continue, press the Save/Continue button.

Note: Colored fields are required, and you must enter data in those fields in order to save the page. Once you have successfully saved your submission, it will appear in your Submissions/Revisions in Progress queue until you upload your files.

 

Author Information
[Top]

 
Corresponding Author    Please choose one author as the corresponding author. Check the corresponding author's email address carefully, as it will be used for all correspondence regarding the submission.
 
Author Information    If you are an author on the paper, indicate which entry is yours by checking the "This is me. Insert my information here" box and your required fields will be filled in automatically. You do not need to use the Lookup function, discussed below, for your own entry.

Be sure all the required fields are filled in for each author, and that one of the authors is specified as the corresponding author.

 
Inserting or Deleting Authors    Here you have another chance to change the number of authors for the paper. Select where in the list of authors the change should be made. If you change the number of authors on the paper, the system will add or delete author input boxes as necessary.
 
"Lookup" Function    Enter the author's email address and click on the Lookup button to see if the author has a record in the system. If an author record exists, the required author information fields will be filled automatically. If no record exists, enter this information yourself.
 
Save/Continue or Reset Form    If you would like to clear the form and start again, press the Reset Form button. If you would like to save your work and leave the system or save and continue, press the Save/Continue button.

Note: Colored fields are required, and you must enter data in those fields in order to save the page. Once you have successfully saved your submission, it will appear in your Submissions/Revisions in Progress queue until you upload your files.

 

File Upload Metadata
[Top]

 
Tips for Best Quality Conversions
  
Image Formats
  • TIFF and EPS produce the best images, with JPEG yielding slightly lower quality. Note, however, that TIFFs create much larger files.
  • Recommended DPI for images is 300. Verifying that the image includes size information in inches or centimeters is also recommended to ensure optimum results. Images which do not fit within 8.5 by 11 inches, or 19.75 x 25 centimeters, will be resized to fit those dimensions at 300 DPI. For best results, the width of the image should be close to 8 inches or the height should be close to 10 inches, whichever is the longest dimension. In Photoshop, to change the print dimensions and resolution of an image: Choose Image>Image Size. To maintain the current proportions of image width to image height, select "Constrain Proportions." This option automatically updates the width as you change the height, and vice versa. Under document size, enter new values for the height and width. If desired, choose a new unit of measurement. Note that for width, the columns option uses the width and gutter sizes specified in the units and rulers preferences.
  • Images embedded in word processing files will generally, but not always, yield good results. If an image must be embedded in the flow of the document and it is not converting correctly, it is best to create a PDF and submit that instead of original source files.
  • Images may be embedded in PowerPoint files, and PowerPoint files may be submitted for conversion.
  • If you submit an image file with layers, some items may not be visible in the converted PDF. In a flattened image, all visible layers are merged into the background which greatly reduces the file size. Flattening an image discards all hidden layers. To flatten an image in Photoshop, make sure that all layers you want to keep are visible then choose layer>flatten image or choose flatten image from the layers palette menu.
  • If you are not satisfied with the results of your image conversion, try submitting a PDF that you have created yourself. In this manner, you will know exactly how the image will appear during the peer review process.
Word Processing Files
  • Times, Times New Roman, Courier, Helvetica, Arial, and the Symbol font for special characters are the recommended fonts. Other fonts included in the standard U.S. editions of Microsoft Office and WordPerfect are likely, but not guaranteed, to successfully convert.
  • All other fonts may not convert at all or may appear blocky and hard to read when converted.
  • Proprietary fonts or fonts with licensing restrictions are not recommended and may not convert at all.
  • For best quality conversions of special characters and symbols, use the Symbol font. Characters and symbols from any of the fonts in the standard U.S. editions of Microsoft Office and WordPerfect are likely, but not guaranteed, to successfully convert as well. Line numbers in WordPerfect files are not guaranteed to appear in converted PDFs.
Tips for Making Your Own PDFs
  • All fonts other than the following standard fonts should be embedded: Courier, Helvetica, Times, Symbol and ZapfDingbats.
    To Embed Fonts in Your PDF
    • Click the Print button (when first beginning to create a PDF)
    • Select Acrobat Distiller as your printer
    • Click on the Properties button
    • Select Adobe PDF settings tab
    • Click on Edit Conversion settings
    • Select the Fonts tab
    • Select "Embed All Fonts"
    • Select "Subset embedded fonts when percentage is less than:" and fill in 100%
    • Click OK
    • Click OK for "Save Job Options"
    • Click OK
    • Click OK and the PDF will be generated with embedded fonts.
  • Do not put any kind of security, such as password-protection, on the PDF as this will hinder the peer review process.
  • Do not place any restriction on the extraction of content or modification of the PDF as this will disable reference extraction and linking.
  • All PDF versions are supported, but please bear in mind we cannot guarantee that all PDF features will further convert as desired (sound and movies, for example).
To Find Out Properties of a PDF

Open it in a browser (IE or Netscape), and click on the right arrow above the rightmost vertical scrollbar. Through the menus available you can check the security settings, font information and the PDF version to ensure that they conform to the recommendations above. If you are using Adobe's Acrobat Distiller to create a PDF from your source document, we recommend the following settings:

  • Text and Graphics LZW Compression ON
  • Thumbnail Generation OFF
  • Generating ASCII format Files OFF
  • Subset Embedded Fonts ON
  • Color Image Downsampling ON
  • Color Image Downsampling Resolution 150
  • Color Image Compression ON
  • Color Image Compression JPEG Medium
  • Grayscale Image Downsampling ON
  • Grayscale Image Downsampling Resolution 150
  • Grayscale Image Compression ON
  • Grayscale Image Compression JPEG Medium
  • Monochrome Image Downsampling ON
  • Monochrome Image Downsampling Resolution 300
  • Monochrome Image Compression ON
  • Monochrome Image Compression CCITT Group 4
 
Number of Files to Upload
  
The number of manuscript files to upload is always set at 1. You must enter the number of other types of files - supplemental or image - you need to upload.

Note: If your manuscript file is a complete PDF file with images included and this is the initial submission of your manuscript, you do not need to send any other files. (Source files are required for all revised manuscripts, even if you are uploading a complete PDF.)

 
Manuscript File
  
The system will convert your manuscript to a PDF for the review process. Most common word processing formats are accepted, although Word and PDF files are preferred. Files utilizing OLE (Object Linking and Embedding) technology to display information or embed files are not supported.
 
Image Files
  
Formats accepted are GIF, TIFF, EPS, JPEG and Powerpoint. For tables, the system also accepts most common word processing formats. Formats that are not supported include the following: Any file utilizing OLE (Object Linking and Embedding) technology to display information or embed files, Bitmap (.bmp), PICT (.pict), Excel (.xls), Photoshop (.psd), Canvas (.cnv), CorelDRAW (.cdr) and locked or encrypted PDFs. Your images will be converted to PDF and appended to your manuscript file. If your images are included within your manuscript file you do not need to upload them separately.
 
Supplemental Files
  
Select this option if you would like to include ANY supplements (e.g., videos, datasets, cover art submissions, related papers, papers in press, permission letters, etc.). Supplemental files are not converted to PDFs but will be provided to editors (and reviewers) and published online exactly as you have uploaded them.
 
Save/Continue or Reset Form    If you would like to clear the form and start again, press the Reset Form button. If you would like to save your work and leave the system or save and continue, press the Save/Continue button.
 

Supplemental File Upload
[Top]

 
Supplemental File(s)
  
Select this option if you would like to include ANY supplements (e.g., videos, datasets, cover art submissions, related papers, papers in press, permission letters, etc.). Supplemental files are not converted to PDFs but will be provided to editors (and reviewers) and published online exactly as you have uploaded them. On the next screen you will be prompted to upload your manuscript and its figures and tables.

Enter the pathname of the file or use the browse button to select a file and have the pathname entered for you. Note: some browsers initially show only HTML files in the dialog box. If this is the case, look for the file type setting and change it to "All files."

Please label your supplemental file(s).

 
Upload
  
Check the pathnames in the windows one last time to make sure they are correct, then click the Save/Continue button. You will upload your manuscript file and any image files on the next screen.
 

Manuscript File Upload
[Top]

 
Manuscript File
  
The system handles most common word processing formats; however, Word and PDF are preferred. To ensure that the resulting PDF file is readable, we recommend that you use only certain fonts in your Microsoft Word or WordPerfect document: Times, Times New Roman, Courier, Helvetica, Arial, and the Symbol font for special characters. Using other fonts will make the PDF more difficult to read. Please note that source files are required for all revision submissions, even if you are uploading a complete PDF. Files utilizing OLE (Object Linking and Embedding) technology to display information or embed files are not supported.

Enter the pathname of the file or use the browse button to select a file and have the pathname entered for you. Note: some browsers initially show only HTML files in the dialog box. If this is the case, look for the file type setting and change it to "All files."

 
Image File(s)
  
Image and table file formats accepted are GIF, TIFF, EPS, JPEG and Powerpoint. For tables, the system also accepts most common word processing formats. Formats not supported include the following: Any file utilizing OLE (Object Linking and Embedding) technology to display information or embed files, Bitmap (.bmp), PICT (.pict), Excel (.xls), Photoshop (.psd), Canvas (.cnv), CorelDRAW (.cdr) and locked or encrypted PDFs.

Your images will be converted to PDF and appended to your manuscript file. You should provide labels for any image files you upload.

Note: If your manuscript file is a complete PDF file with images included and this is the initial submission of your manuscript, you do not need to send any other files. You will be required to upload all of your primary, or source, files at revision, even if you are uploading a complete PDF.

 
Upload
  
Check the pathnames in the windows one last time to make sure they are correct, then click the Upload button. If you are submitting a non-PDF file it will be converted to PDF, which will be used during the review process. Your references (regardless of the file format uploaded) will be copied and converted into a linked HTML file which you will also be able to proof. This entire process could take up to 5 minutes. You are welcome to leave the site and check back again later. The system will also generate an email telling you when the PDF proof is ready.
 

Submission Approval
[Top]

Your manuscript is not considered submitted until you approve the information on this page. Proofread the information you entered in each section. You have the option of either editing a section and then approving it, or approving it "as is".
 
Editing    Use the links provided to view your abstract, cover letter, and HTML references, and use the Return to Proof Page link to return to the Submission Approval Page. You may also click on the PDF link, and depending on how you have configured your Adobe Acrobat it will either open within your browser (in which case you can use the Back button to return to the approval page) or it will launch in a separate application. Selecting the Edit this section option will take you to the manuscript submission system screen(s) where you originally entered your manuscript information. Make the necessary changes, save them, and you will be returned to the Submission Approval page. Check each I approve this section box when you are satisfied with each section.
 
Manuscript Conversion    Note: To view your converted manuscript you must have Adobe Acrobat Reader installed on your computer (available free at http://www.adobe.com/products/acrobat/readstep2.html). You can print out your manuscript or just view it on screen. Examine it carefully because once you approve it, it will be sent on to the peer review process.

If you find problems with the HTML references, please review the Instructions for Authors and make sure your references are presented in the preferred format. If you make any changes to your original file, reupload it by clicking on the Reupload your manuscript button. This process generally takes up to 5 minutes. Once you are satisfied with the PDF and HTML references, click the I approve the conversion of my manuscript and its references button.

 
Approve or Reset Form    Once you have completed proofing all areas of your submission, click on the Approve button. Remember, once you approve your submission it will be sent on to the peer review process exactly as you see it here. If you would like to clear this page and start again, click on the Reset Form button.
 

Confirmation
[Top]

Your submission is complete, and your official acknowledgment will be sent via email. You can check the status of your manuscript at any time by signing in and entering the Author Area. Once you enter the author area you will see the number of manuscripts you have in each queue. Click on any queue with papers to find more information or perform actions.

If you discover you must make changes to your submission you can contact the editorial office hayati_j_biosci{at}cbn.net.id or use the Feedback button available on every page of the site.

 



      

Author Area
[Top]

The Main Author Area allows you to see at a glance what stage your papers are at throughout the submission and peer review process.