Frequently Asked Questions -- SUBMISSION

Getting Started
Do I need to do anything before I begin submitting a manuscript?
How do I get Adobe Acrobat Reader?
How do I enable JavaScript and CSS (Style Sheets) on my browser?
Where can I download a newer version of my browser?
I keep seeing the same page and can't get past it. What's going on?
Why do I keep being returned to the sign-in page?
Can I share my user name and password with my assistant so he/she can submit my paper for me?


Submission Process
What if I cannot finish my submission in one session?
What kinds of files can I submit for direct conversion to PDF?
What kinds of files can I NOT submit for direct conversion to PDF?
Does the system accept TeX or LaTeX files?
Why can't I find my files for uploading using the browse button?
Can I upload one file at a time?
Why is it that when I try to edit my author information, my changes are not saved?
What happens after I complete a submission?
What if I want to resubmit a paper but don't know the previous manuscript ID number?
What if my email changes while I'm in the process of submitting a manuscript, or while I'm waiting to hear a decision?
What should I do if I get stuck?


PDF Conversion
I'm having problems downloading my PDF file. My browser downloads about 20% of the file and then stops. Any suggestions?
Why do I get a blank page when I try to open a PDF?
What can I do to ensure a quality conversion?
How do I reduce my image size?
How come my PDF doesn't look right?
I'm having difficulty printing a PDF. Any advice?
How do I save a PDF to my computer?
What should I do if the image I uploaded looks too big or too small?


HTML References
My references didn't convert properly to HTML - what should I do?
Some of my references linked and some didn't - why is this?
Why are my references to books and other non-journal sources causing the references to run together or introducing line breaks?
Why is there extraneous text at the end of my HTML reference section?
How do I go about correcting my references?
I have tried all of the above but my references still don't seem to be correct. What should I do now?
Will these references be published?





Getting Started

Do I need to do anything before I begin submitting a manuscript?
[Top]

Have your manuscript and image files ready for uploading, and all the manuscript metadata on hand. This includes a cover letter, abstract, and possibly reviewer suggestions. Also, be sure to review the Instructions for Authors to ensure your paper is formatted correctly.

If you do not already have Adobe Acrobat installed on your computer you will need to download it in order to view your manuscript after it is converted to a PDF (instructions below). We also recommend that you ensure your browser is JavaScript-enabled (instructions below).

 

How do I get Adobe Acrobat Reader?
[Top]

The Adobe Acrobat Reader is available for free download from the Adobe site at http://www.adobe.com/products/acrobat/readstep2.html. Follow the instructions on that page to download and install the software. If you need help, refer to Adobe Acrobat support at http://www.adobe.com/support/main.html.
 

How do I enable JavaScript and CSS (Style Sheets) on my browser?
[Top]

All modern browsers have JavaScript and CSS (Style Sheets) enabled by default, as they are required by many web sites. If you are having difficulty and have reason to believe either has been disabled on your browser, try adjusting your settings as follows (exact method may vary depending on your browser version):

Enabling Javascript

    Microsoft Internet Explorer (Windows)
  • Select Internet Options from the Tools menu.
  • Click the Security tab.
  • Click Custom Level in Security Level for this Zone.
  • Scroll down to Scripting, near the bottom of the list.
  • Under Active Scripting, choose Enable.
  • Click OK to leave Security Settings. Click OK to leave Internet Options.
  • Click the Reload button in the browser window.
    Firefox (Windows)
  • Select Edit from the menu bar and click on Preferences.
  • Click on plus sign next to Advanced to show Advanced options.
  • Click on Scripts & Plug-ins.
  • Click on the checkbox next to Navigator under Enable JavaScript.
  • Click the OK button.
  • Close this window and Click the Reload button in the browser window.
    Firefox (Mac OS X)
  • Select Firefox from the menu bar and click on Preferences.
  • Click Web Features.
  • Click checkbox next to Enable JavaScript.
  • Click the OK button.
  • Click the Reload button in the browser window.
    Safari (Mac OS X)
  • Select Safari from the menu bar and click on Preferences.
  • Click on the Security icon.
  • Click on checkbox next to Enable JavaScript.
  • Close that window.
  • Click the Reload button in the browser window.

Enabling Style Sheets

    Microsoft Internet Explorer
  • Style Sheets are automatically turned on.
  • Go to the Tools menu and select Internet Options
  • In the Internet Options window, select the General tab
  • Click on the Accessibility button
  • In the Accessibility window, uncheck the following options:
    - Ignore color on Web pages
    - Ignore font style on Web pages
    - Ignore font sizes on Web pages
    Firefox
  • Make sure you do have not selected the "No Style" option.
    Safari
  • Select Safari from the menu bar and click on Preferences.
  • Click on the Advanced icon.
  • Select 'none selected' from the Style Sheet menu
  • Close that window.
  • Click the Reload button in the browser window.
 

Where can I download a newer version of my browser?
[Top]

Visit these urls to get the latest versions of supported browsers:

Internet Explorer (supported for Windows only): http://www.microsoft.com/windows/ie/default.htm

Firefox (for Windows and Macintosh): http://www.mozilla.com/en-US/firefox/

Safari (for Macintosh only): http://www.apple.com/safari/

 

I keep seeing the same page and can't get past it. What's going on?
[Top]

The most likely source of this caching problem is your own computer. If clicking on Refresh or Reload does not help, you should clear your cache manually. In Firefox, select Preferences from the Firefox menu. Select Privacy, and click Clear Now. In Safari, select Empty Cache from the Safari menu. When prompted, click Empty to confirm that you want to empty the cache. In Internet Explorer, you can find the cache option under Tools\Internet Options\General menu (these terms may vary slightly from version to version). Caching seems to be more of a problem with Internet Explorer, and if that is your browser of choice you may want to change your settings in order to get more up-to-date screens. You can do so by clicking on temporary Internet File Settings and selecting "check for newer version every visit to page". After clearing the cache you should quit your browser, restart it and return to the site. If you still see the outdated page reload or refresh the page several times.

If these steps fail to remove the outdated page, this would suggest that your internet traffic may be going through a proxy server which is failing to update itself properly. Unfortunately, you'll need to speak with your Internet Service Provider to resolve this problem.

 

Why do I keep being returned to the sign-in page?
[Top]

If you keep seeing the sign in page and can't get past it, you may have a cookies problem. Please check that your browser's preferences are set to accept cookies. If you are using Firefox, go to Preferences, then Privacy, and make sure the Accept Cookies box is checked. For Safari, click on Preferences. Click on the Security tab in this new window and make sure that you either choose "Only from sites you navigate to" or "Always" for the Accept Cookies option. If you use Internet Explorer, go to Tools/Internet Options/Security/Custom Level and make sure that cookies are enabled. These settings will not take effect until you reload the page or restart your browser.

If you continue to have problems, please consider these possible explanations:
--If you have recently changed your email address in the system, please sign in once with the 'Remember Me' box unchecked. This will unset the old cookie, and from then on you can sign in with your new address and check the 'Remember Me' checkbox.
--It may be that you are using a program on your computer that automatically deletes cookies. Two such programs for the Macintosh are "Cookie Cutter" and "WebFree." You will need to create an exception to use the online submission system.
--The date is set incorrectly on your computer. This confuses our cookies (they have expiration dates), so please check to see that your date is set accurately.
Your browser is an old version that does not support cookies. You will need to upgrade it.
--You are accessing the system via a "proxy server" that is deleting cookies automatically. You should contact your network administrator to determine whether your institution's proxy server is the source of the trouble.

If you continue to have trouble, please send a feedback message from the site with details. Also, you might want to make sure your browser is enabled for JavaScript:

 

Can I share my user name and password with my assistant so he/she can submit my paper for me?
[Top]

For security reasons, we recommend that each user register with the system and sign in with their own email address and password. Your assistants can still submit a paper on your behalf and check on the status of it for you.
 


Submission Process

What if I cannot finish my submission in one session?
[Top]

You can save your work at any point and continue later; simply click on the Save button at the bottom of the screen. Note: Colored fields are required, and you must enter data in those fields in order to save the page. Once you have successfully saved your submission, it will appear in your Submissions/Revisions in Progress queue until you upload your files.
 

What kinds of files can I submit for direct conversion to PDF?
[Top]

Formats accepted for the manuscript file are Word, WordPerfect, and PDF (Portable Document File). Image and table file formats accepted are GIF, TIFF, EPS and JPEG. For tables, the system also accepts the most common word processing formats.
 

What kinds of files can I NOT submit for direct conversion to PDF?
[Top]

Formats not supported include the following: Bitmap (.bmp), PICT (.pict), Excel (.xls), Photoshop (.psd), Canvas (.cnv), CorelDRAW (.cdr) and locked or encrypted PDFs. Multi-page PowerPoint files (.ppt) are not supported; one slide per file is acceptable.
 

Does the system accept TeX or LaTeX files?
[Top]

No, we can not convert TeX or LaTeX manuscripts to PDF format. We ask that you convert them to PostScript or PDF before uploading. Also, in order for the system to generate an HTML references page for your manuscript, you may need to change the fonts used in your TeX system. We are only able to generate a references page if PostScript Type 1 fonts are used in the manuscript. These are not the default fonts used in some TeX systems. You can tell if your system is using Type 1 fonts by opening your PostScript or PDF file and zooming in on (magnifying) the text. Type 1 fonts will still look good at a high level of magnification, whereas some other fonts used by TeX will become very blocky when magnified. If the text in your manuscript is blocky, then you may wish to change the fonts used on your system. The following pages have information about how to configure some TeX systems to use Type 1 fonts:

http://www.tex.ac.uk/cgi-bin/texfaq2html?introduction=yes

http://www.pdfzone.com/resources/technicalinfo.html

Please note that these changes are not absolutely required for Bench>Press. We will still accept PDFs which do not have Type 1 fonts, but we will be unable to extract the references.

 

Why can't I find my files for uploading using the browse button?
[Top]

Use the pull-down menu to change the "Files of type" selection from HTML files to All Files. Also, please make sure that you have selected the correct drive.
 

Can I upload one file at a time?
[Top]

Yes, you can. If you indicate that you have several files to upload, and then indicate a path for only one of them and save the page, you will be prompted to upload the other files.
 

Why is it that when I try to edit my author information, my changes are not saved?
[Top]

If you have checked the This is me. Insert my information here box, every time you save that page the system will look up and insert your information as recorded in the database. To make changes, uncheck the This is me box and then make your changes and save the page.
 

What happens after I complete a submission?
[Top]

Your official acknowledgment will be sent via email. You can check the status of your manuscript at any time by signing in and entering the Author Area. There you will see the number of manuscripts you have in each queue, and you can click on a queue with papers to find more information or perform actions.
 

What if I want to resubmit a paper but don't know the previous manuscript ID number?
[Top]

It isn't absolutely necessary to enter a previous manuscript ID #, but be sure to check the resubmission box.
 

What if my email changes while I'm in the process of submitting a manuscript, or while I'm waiting to hear a decision?
[Top]

On the homepage select the Enter the Personal Information Area, and then sign in with your old email address. Modify your primary email address and then choose the Save Changes button at the bottom of the screen. A test email message will be sent to the new address, which will contain a URL. Click on the URL (or paste it into your browser) to verify the email address, once you have done this the new email address will take effect. All correspondence generated by the system will be sent to the new address. You will also be able to log in using that address, with the same password you have been using.

Or, while you're in the system, select the Account Info tab from the top of the screen, edit your information and click on Save Changes.

 

What should I do if I get stuck?
[Top]

Throughout the submission process you will see the Help tab at the top of the page. You can consult Help at any time without stopping the submission. If you still have questions, click on the Feedback tab at the top of the screen. Here you can address a specific question directly to customer service, and will receive a reply via email.
 


PDF Conversion

I'm having problems downloading my PDF file. My browser downloads about 20% of the file and then stops. Any suggestions?
[Top]

If you are having difficulty downloading a PDF, please make sure that you have the most recent version of Adobe Acrobat Reader. Older versions of the program have bugs that have been fixed in subsequent versions. If you need further help, try Adobe's customer support at: http://www.adobe.com/support/main.html.

Here are some things that you can do to improve response:

Increase the size of the cache that your browser uses to save items that it has already seen. This will avoid returning to the server to get a symbol or a button that has already been seen before. You can change this in Safari by choosing Preferences/Security/Default space for database storage, and in Firefox by choosing Preferences/Network/Offline storage. In Internet Explorer go to "Tools/Internet Options/General/Temporary Internet Files/Settings".

Change the "Page in cache..." (Mac) or "Document in cache..." (Windows) radio button in "Preferences/Advanced/Cache" to "Once per session". This will ensure a minimum number of inquiries to the server.

Upgrade to the latest version of your browser. Each new version appears to have noticeable speed improvements.

 

Why do I get a blank page when I try to open a PDF?
[Top]

You may not be waiting long enough for the file to download. PDF files are very large and retrieving them may take several minutes. The speed depends primarily on the speed of your network connection, the volume of Internet traffic, and the speed of your own computer. If you have this problem, or would like to speed the download a bit, try right-clicking on the link for the PDF if you use a PC, and ctrl-click on the link if you use a Mac. On the pop-up menu select "Save Target As" or "Save Linked File As". Select the place on your hard drive to save the file, and the name. Once you click Save, the file will download to your computer hard drive. Once the file has downloaded, you can double-click on it to open it in Adobe Acrobat Reader. It is usually quicker to download the file this way, because the file is downloaded immediately rather than waiting for Adobe Acrobat Reader to open.

If you experience this blank page problem with Internet Explorer, it may help to configure Adobe Acrobat as a helper application. Follow these steps:

1. Exit from Internet Explorer.
2. Start Acrobat or Acrobat Reader.
3. Choose Edit > Preferences > General (Acrobat 5.0 or Acrobat Reader 5.0) or choose File > Preferences > General (Acrobat 4.x or Acrobat Reader 4.x).
4. In the Options section, deselect Display PDF in Browser (Acrobat 5.0 or Acrobat Reader 5.0) or deselect Web Browser Integration (Acrobat 4.x or Acrobat Reader 4.x).
5. Click OK, and then exit from Acrobat or Acrobat Reader.
6. Restart Internet Explorer.

Note: The next time you select a link to a PDF file in Internet Explorer, a dialog box will prompt you to specify what to do with the file. If you select "Open this file from its current location," Internet Explorer opens the PDF file in Acrobat 4.0 or later as a helper application. If you select "Save this file to disk," Internet Explorer saves the PDF file to your hard disk, from where you can open it later.

Because PDF files are large, you should close any open PDF documents before opening a new one to avoid memory limitations.

 

What can I do to ensure a quality conversion?
[Top]

Image Formats
  • TIFF and EPS produce the best images, with JPEG yielding slightly lower quality. Note, however, that TIFFs create much larger files.
  • Recommended DPI for images is 300. Verifying that the image includes size information in inches or centimeters is also recommended to ensure optimum results. Images which do not fit within 8.5 by 11 inches, or 19.75 x 25 centimeters, will be resized to fit those dimensions at 300 DPI. For best results, the width of the image should be close to 8 inches or the height should be close to 10 inches, whichever is the longest dimension. In Photoshop, to change the print dimensions and resolution of an image: Choose Image>Image Size. To maintain the current proportions of image width to image height, select "Constrain Proportions." This option automatically updates the width as you change the height, and vice versa. Under document size, enter new values for the height and width. If desired, choose a new unit of measurement. Note that for width, the columns option uses the width and gutter sizes specified in the units and rulers preferences.
  • Images embedded in word processing files will generally, but not always, yield good results. If an image must be embedded in the flow of the document and it is not converting correctly, it is best to create a PDF and submit that instead of original source files.
  • Images may be embedded in PowerPoint files.
  • If you submit an image file with layers, some items may not be visible in the converted PDF. In a flattened image, all visible layers are merged into the background which greatly reduces the file size. Flattening an image discards all hidden layers. To flatten an image in Photoshop, make sure that all layers you want to keep are visible then choose layer>flatten image or choose flatten image from the layers palette menu.
  • If you are not satisfied with the results of your image conversion, try submitting a PDF that you create yourself. In this manner, you will know exactly how the image will appear during the peer review process.
Word Processing Files
  • Times, Times New Roman, Courier, Helvetica and Arial are the recommended fonts. Other fonts included in the standard U.S. editions of Microsoft Office and WordPerfect are likely, but not guaranteed, to successfully convert.
  • All other fonts may not convert at all or may appear blocky and hard to read when converted.
  • Proprietary fonts or fonts with licensing restrictions are not recommended and may not convert at all.
  • For best quality conversions of special characters and symbols, use the Symbol font. Characters and symbols from any of the fonts in the standard U.S. editions of Microsoft Office and WordPerfect are likely, but not guaranteed, to successfully convert as well.
Tips for Making your own PDFs
  • All fonts other than the following standard fonts should be embedded: Courier, Helvetica, Times, Symbol and ZapfDingbats.
    To Embed Fonts in Your PDF
    • Click the Print button (when first beginning to create a PDF)
    • Select Acrobat Distiller as your printer
    • Click on the Properties button
    • Select Adobe PDF settings tab
    • Click on Edit Conversion settings
    • Select the Fonts tab
    • Select "Embed All Fonts"
    • Select "Subset embedded fonts when percentage is less than:" and fill in 100%
    • Click OK
    • Click OK for "Save Job Options"
    • Click OK
    • Click OK and the PDF will be generated with embedded fonts.
  • Do not put any kind of security, such as password-protection, on the PDF as this will hinder the peer review process.
  • Do not place any restriction on the extraction of content or modification of the PDF as this will disable reference extraction and linking.
  • All PDF versions are supported, but please bear in mind we cannot guarantee that all PDF features will further convert as desired (sound and movies, for example).
To find out properties of a PDF

Open it in a browser and click on the right arrow above the rightmost vertical scrollbar. Through the menus available you can check the security settings, font information and the PDF version to ensure that they conform to the recommendations above. If you are using Adobe's Acrobat Distiller to create a PDF from your source document, we recommend the following settings:

  • Text and Graphics LZW Compression ON
  • Thumbnail Generation OFF
  • Generating ASCII format Files OFF
  • Subset Embedded Fonts ON
  • Color Image Downsampling ON
  • Color Image Downsampling Resolution 150
  • Color Image Compression ON
  • Color Image Compression JPEG Medium
  • Grayscale Image Downsampling ON
  • Grayscale Image Downsampling Resolution 150
  • Grayscale Image Compression ON
  • Grayscale Image Compression JPEG Medium
  • Monochrome Image Downsampling ON
  • Monochrome Image Downsampling Resolution 300
  • Monochrome Image Compression ON
  • Monochrome Image Compression CCITT Group 4
 

How do I reduce my image size?
[Top]

There are two types of digital images: vector and raster (bitmap). Vector images use mathematical statements that define geometric shapes and are resolution-independent. They are most often created using Adobe Illustrator. Raster images are stored and displayed as a set of colored points (bits) in a rectangular grid. They are generally edited in Adobe Photoshop.

Here are several ways that you can reduce image size:

  1. Check the dimensions and resolution of the image.

    The image should fit within the U.S. letter dimensions of 8.5 X 11 inches. If the image is oversized, it will create a larger file than is needed. For best results, the width of the image should be close to 8 inches or the height should be close to 10 inches, whichever is the longer dimension.

    Resolution generally applies only to raster (bitmap) images and not to vector images as they are resolution-independent; however, if you export a vector image as a different file type such as JPEG or TIFF you are able to set the resolution. The recommended DPI for the conversion process is 300. If the DPI is set above 300, it will create a much larger file which may not be needed for the peer review process.

    To check dimensions and resolution of raster images using Photoshop:

    1. Choose Image > Image Size
    2. To maintain the current proportions of image width to image height, select Constrain Proportions. This option automatically updates the width as you change the height and vice versa.
    3. Under Document Size, enter new values for the height and width. If desired, choose a new unit of measurement. Note that for Width, the Columns option uses the width and gutter sizes specified in the Units & Rulers preferences.
    4. Choose resolution and enter a new value of 300.

    To check dimensions of a vector image using Illustrator and then export to a raster format:

    1. To change the size of a vector image, choose Select > All and use the Scale Tool.
    2. Hold down the shift key to maintain proportion. You can also use the Transform Palette to set the width and height of your image explicitly (Window > Transform).
    3. Select the type and save.
    4. Select File>Export.
    5. Select image format (JPEG or TIFF) then click the Export button.
    6. Input custom resolution at 300 DPI.
    NOTE: Changing the size of a vector image using Illustrator will only reduce the file size if the image is exported to a raster format (JPEG, TIFF, etc.)

  2. Flatten the image.

    In a flattened image, all visible layers are merged into the background, which greatly reduces the file size. Flattening an image discards all hidden layers and fills the remaining transparent areas with white. In most cases, you won't want to flatten a file until you have finished editing the individual layers.

    To flatten an image using Photoshop:

    1. Make sure that all the layers you want to keep are visible.
    2. Choose Layer > Flatten Image or choose Flatten Image from the layers palette menu.

    You may also flatten an image by converting the image format to Indexed Color Mode because this mode does not support layers. Be sure to save a copy of your file that includes all layers if you want to edit the original image after the conversion.

    To convert an image format to Indexed Color mode using Photoshop:

    1. Choose Image > Mode
    2. Select Indexed Color Mode

    To flatten an image using Illustrator:

    1. Click the name of the layer into which you want to consolidate the artwork.
    2. Select Flatten Artwork from the Layers palette menu.

  3. Choose the most appropriate file type and method of compression.

    The biggest impact upon image size is the file type. Images saved as TIFF and EPS are generally much larger files than images saved as JPEG, GIF, or PDF. TIFF and EPS files are most often required for printing purposes while JPEG and GIF are optimal for online viewing. If your journal does not need print-ready images for the peer review cycle and you need to reduce image size, you might consider saving the image as a JPEG or GIF for the peer review cycle and submitting higher resolution images at the point of revision or acceptance. You first decide upon the file type you need and then select the most appropriate compression.

    There are basically two types of compression methods: lossy and lossless. Lossy compression creates smaller files by discarding some information about the original image. It removes details and color changes it deems too small for the human eye to differentiate. Lossless compression never discards any information about the original file. Compression is done by the software program you use to create the image. You generally have a choice of what type of compression to use.

    Lossless Compression

    • LZW

      Supported by TIFF, PDF, GIF, and PostScript language file formats. Most useful for images with large areas of single color.

    • ZIP

      Supported by PDF and TIFF file formats. Like LZW, ZIP compression is most effective for images that contain large areas of single color.

    Lossy Compression

    • JPEG

      Supported by JPEG, TIFF, PDF and PostScript language file formats. To specify image quality, choose an option from the quality menu, drag the quality pop-up slider or enter a value between 0 and 13 in the quality text box.

      NOTE: Avoid great amounts of JPEG compression. As you apply greater amounts of JPEG compression, the image gets smaller in size and the image quality deteriorates. Since this approach removes image data, once an image has been compressed (or over compressed), the damage done is permanent.

      To select a file type and method of compression in PhotoShop:

      1. Choose File > Save as... and select the desired file type.
      2. Specify a filename and location, and click Save.
      3. Select a compression method and click OK.

      To select a file type and method of compression in Illustrator:

      1. Select File > Export.
      2. Select image format (JPEG or TIFF) then click the Export button.
      3. Input custom resolution at 300 DPI.
      4. If you selected JPEG file format compression is set automatically. If you select TIFF, select LZW.

 

How come my PDF doesn't look right?
[Top]

If you wrote your manuscript on a Macintosh using Microsoft Word or WordPerfect, you might try opening your file(s) using the Windows version of the same program. Our conversion system runs on Windows, and we have occasionally seen Macintosh files that appeared differently when opened in Windows. If this happens with your manuscript, you may need to edit and save your file in Windows rather than Macintosh.

We recommend that you use only certain fonts in your Microsoft Word or WordPerfect document: Times, Times New Roman, Courier, Helvetica, Arial and the Symbol font for special characters. Using other fonts will make the PDF more difficult to read.

Also, we occasionally see problems with images that are created in a graphics application and then embedded in a Microsoft Word document. If this happens, you might try saving the figures to a TIFF or Encapsulated Postscript (EPS) file instead of using Word. The procedure for doing this varies between programs; you may need to consult your graphics program's documentation for more information.

See also: What can I do to ensure a quality conversion?

 

I'm having difficulty printing a PDF. Any advice?
[Top]

If you see an error saying that Acrobat can't write to the file (i.e., the printer) and that the disk is full, it's possible that your printer doesn't have enough installed memory to handle an entire PDF, especially one that contains a lot of images. Try printing the file to a printer with more memory, or, alternatively, print the PDF one page at a time.

Try printing with the 'Print as Image' option selected.

Try printing to a newer printer. (NOTE for Macintosh users: A number of users have reported problems printing PDFs with the LaserWriter Driver version 8.4. We suggest using an earlier or later version.)

Try saving the file to disk before printing rather than opening it "on the fly." This requires that you configure your browser to "Save" rather than "Launch Application" for the file type "application/pdf," and can usually be done in the "Helper Applications" options.

 

How do I save a PDF to my computer?
[Top]

The Adobe Acrobat Reader allows you to view and print articles but does not allow you to save an article to your own computer. To do this, right-click on the PDF link if you use a PC, and ctrl-click on the link if you use a Mac. On the pop-up menu select "Save Target As" or "Save Link As". Select the location you want the file to be saved to, and name the file. If you're a Mac user, select the 'Source' format or 'All files'; if you're a PC user, select as file type '.pdf files' or 'All files'. Be sure to add the .pdf extension to your file name. Once you click Save, the file will download to the location you chose on your computer.
 

What should I do if the image I uploaded looks too big or too small?
[Top]

Check the magnification level on the lower left corner of Adobe Acrobat. You can resize the page to 100% by clicking on the arrow to the right of the magnification box.

See also: What can I do to ensure a quality conversion?

 


HTML References

My references didn't convert properly to HTML - what should I do?
[Top]

There are two different problems that commonly occur with the HTML references:
If the HTML references page displays your references but they aren't linked, then please do the following:

-- Review the Instructions for Authors and make sure that your references are presented in the journal's preferred format by referring to the Instructions for Authors.

-- Note that the system will try to match your references to the MEDLINE database and to journals hosted by HighWire Press. Because not all journals are indexed by MEDLINE, and not all articles within journals are indexed, some of your references may not be linked even if they are formatted correctly.

If the HTML reference page is completely blank, then please consider the following:

-- Make sure you have included a References header - this is how the system recognizes that you have a reference section. Recognized headings include the following:

References
Reference List
Literature Cited
References and further reading
Bibliography
Literature

-- The fonts used in your document can affect the results. For most word-processing programs (excluding TeX, which is discussed below), we recommend that you use either Times New Roman, Courier, Helvetica or Arial. If you are using another font, changing your document to use one of those fonts will often solve the problem with the references.

-- We sometimes have difficulty extracting references from PDFs that were not created by our own conversion system. If you are submitting a PDF you have created yourself, have followed the above instructions, and your references page is still completely blank, then we suggest that you upload your original word-processing document (Word or WordPerfect) and have our system generate the PDF. However, if you have used TeX or LaTeX to generate your PDF, please read the next item.

-- If you wrote your manuscript in TeX or LaTeX, and then generated a Postscript or PDF file, you may need to change the kinds of fonts used in the document. By default, some versions of TeX use bitmapped fonts, which have two problems: they don't render nearly as well on computer screens as they do on printers, and text encoded in these fonts is difficult to process. You may see better results if you configure your TeX environment to generate Postscript or PDF files containing so-called Type 1 versions of the fonts, which solve both of these problems. The resulting PDF will be easier to read on a screen, because these fonts are designed for screen display as well as printed output. The following pages have instructions on how to use Type 1 fonts in TeX:

http://www.tex.ac.uk/cgi-bin/texfaq2html?introduction=yes

http://www.pdfzone.com/resources/technicalinfo.html

 

Some of my references linked and some didn't - why is this?
[Top]

The system will try to match your references to the MEDLINE database and to journals hosted by HighWire Press. Because not all journals are indexed by MEDLINE, and not all articles within journals are indexed, some of your references may not be linked even if they are formatted correctly.

Please also note that line breaks can be introduced during the conversion process, causing some citations not to link. To view line breaks use the 'Edit your references' link on the references page, remove any unnecessary breaks and click on 'Submit Edited References'

 

Why are my references to books and other non-journal sources causing the references to run together or introducing line breaks?
[Top]

The system which generates the HTML reference list cannot always recognize book citations or 'complex' volume or issue numbers, such as Supplements or multi-part volumes/issues. Should you encounter this, please be assured that this will not impact the review of your paper or its final appearance if it is accepted for publication.
 

Why is there extraneous text at the end of my HTML reference section?
[Top]

If your references aren't at the very end of your paper, the system will look for specific text to identify the end of the references section. Any of the following will serve:

Footnotes
Table 1 (or any other number)
Legends for Figures
Legends to Figures
Figure Legends
Index Terms
Captions

These terms are case-insensitive, so you can choose to capitalize them however you like. However, they must be on a line of their own.

 

How do I go about correcting my references?
[Top]

Please make the necessary corrections to your manuscript file and re-upload it by clicking on the Reupload your manuscript button on the Submission Approval page. Your paper will go through the conversion process again and then you can view the HTML references section before approving it. You can repeat this process as many times as you like until you are satisfied and ready to approve your submission.
 

I have tried all of the above but my references still don't seem to be correct. What should I do now?
[Top]

Please keep in mind that our reference processing system is a work in progress. We are constantly trying to improve its flexibility and make it handle a wider variety of documents. However, please let us know when it does not recognize your citations. Your feedback will help us enhance the system. Also, please be assured that the references page upon submission is used only for review purposes and does not reflect the final appearance of your references, should the manuscript be accepted for publication.
 

Will these references be published?
[Top]

No. These references are provided as a resource for the reviewers of your paper, but will not be published should your manuscript be accepted.